Board Logo
« Blew both fuses last night »

Welcome Guest. Please Login or Register.
Jan 23rd, 2018, 11:59pm



« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: Blew both fuses last night  (Read 688 times)
nickyboy
Hot Rod
Image


member is offline

Avatar




PM

Gender: Male
Posts: 12
xx Blew both fuses last night
« Thread started on: Mar 11th, 2016, 03:06am »

Rehearsing last night...at a fair volume 5/6.
Slo100 and matching 4x12.
eventide delay thru the loop
ada flanger, rmc wah, mxr dist+ in line.
jackon rr1

Bout 20mins in to rehearsing..mid solo and then silence.
Did usual lead checking, unplugged all fx..nothing.
All power tubes looked fine..no crazy glowing etc.
Powered off, checked fuses..both had blown..one had shattered and I needed a needle nose plies to get it out.

One of the band members had a teeny little solid state Crate mini amp..so used that for the rest of the rehearsal - although I must've had a face like a smacked arse for the rest of the evening!!

Got home, wife and kids in bed - but I couldn't wait to troubleshoot..so changed the power tubes for an old set that work but are old...changed fuses (obviously!)..powered up - fine!
At least "fine" at super quiet levels..

I'd been using Harma 5881 small base power tubes..
The replacement tubes are sovtek 5881 big base tubes.

Any thought on this? I'd hate for it to happen mid gig.


User IP Logged

ryanmichael95
Super Lead Overdrive
ImageImageImageImageImage


member is offline

Avatar



YIM YIM AIM
PM

Gender: Male
Posts: 724
xx Re: Blew both fuses last night
« Reply #1 on: Mar 11th, 2016, 05:05am »

Good on ya for changing the power tubes. I had a JJ tube short in my HR 50 and it took out the output transformer. It should have blown a fuse, but for whatever reason the path it took was straight to a winding in the transformer. I too have gone back the the Sovtek tubes.
User IP Logged

User Image
nickyboy
Hot Rod
Image


member is offline

Avatar




PM

Gender: Male
Posts: 12
xx Re: Blew both fuses last night
« Reply #2 on: Mar 11th, 2016, 06:00am »

It's worrying when it happens! That's for sure.
The weird thing is that the tubes looked absolutely fine when it happened...
I guess the only other thing could've been some sort of power surge??
User IP Logged

mantrasky
Hot Rod
Image


member is offline

Avatar




PM

Gender: Male
Posts: 21
xx Re: Blew both fuses last night
« Reply #3 on: Apr 24th, 2016, 8:07pm »

I've had mine blow, and it's something that Many people seem to have problems with?
User IP Logged

www.mantrasky.com
nickyboy
Hot Rod
Image


member is offline

Avatar




PM

Gender: Male
Posts: 12
xx Re: Blew both fuses last night
« Reply #4 on: Apr 25th, 2016, 06:17am »

I suspect it was a dodgy output tube.
I've changed all four output tubes...and fuses obvs.

The 2 inner tubes looked more worn than the outer two.
The logo/paint was more yellowed - as if it was aged thru heat.

So far so good.
I used sovtek 5881 big base tubes.
I'd like to learn to check bias.

User IP Logged

ryanmichael95
Super Lead Overdrive
ImageImageImageImageImage


member is offline

Avatar



YIM YIM AIM
PM

Gender: Male
Posts: 724
xx Re: Blew both fuses last night
« Reply #5 on: Apr 25th, 2016, 6:16pm »



If you'd like to learn to bias, just search this forum. Some here including myself have explained in very fine detail how to do it, and do it well. Good luck!
« Last Edit: Apr 25th, 2016, 6:16pm by ryanmichael95 » User IP Logged

User Image
Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls