Board Logo
« Tone Tubby Big Problem »

Welcome Guest. Please Login or Register.
Jan 23rd, 2018, 02:08am



« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: Tone Tubby Big Problem  (Read 655 times)
zmi
Hot Rod
Image


member is offline

Avatar




PM

Gender: Male
Posts: 15
xx Tone Tubby Big Problem
« Thread started on: May 24th, 2008, 8:26pm »

Hi guys,
I received my Tone tubbys (Ceramic 12" 8-ohm H1E Hempcone and AlNiCo 12" H1E Hempcone)from South Valley Vintage Amps on Friday and I have a big problem. I can't stop playing, after years of swapping gear, speakers and whatnot I have found my sound. Just for reference I use a Soldano HR 50+ and open back 2x12 Soldano cab, I play with a standard les paul w/ emg 85 and 60a pu's. The tone is outstanding! I fall somewhere in the lines of Black Crows and KWS. Very round and defined with overtones I've never heard before. I have logged 8 hours of play time in less than 24 hours and can not believe it. Anyway I think this is a great product and God bless America!

Zack
User IP Logged

bamabluesboy
Decatone
ImageImageImageImage


member is offline

Avatar




PM

Gender: Male
Posts: 227
xx Re: Tone Tubby Big Problem
« Reply #1 on: May 25th, 2008, 4:22pm »

Glad to hear you are loving your tone. I have had Tone Tubby speakers in about every amp I have ever owned. Although I prefer Celestion Vintage 30's with my SLO-100, The Ceramic Tone Tubbies did sound good (especially at higher volumes, but not so much at lower volumes to me). I will also add that the 10 Tone Tubby Alnicos sounded very good in my Vintage Blackface 64 Fender Super Reverb.
User IP Logged

www.travisposey.com
www.facebook.com/travis.posey.12
Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls